twister-core 0.9.40: openssl 1.1.0 support

Some users have reported trouble compiling twister in recent distros that ship openssl 1.1.0 by default (instead of openssl 1.0.x). This is due to some incompatible api changes from openssl.

twister-core 0.9.40 finally brings openssl 1.1.0 support, so users shouldn’t need to force installing old packages anymore.

Enjoy! :)


Posted in Uncategorized

Leave a Reply

Your email address will not be published. Required fields are marked *


You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>